Description

This was my first build in probably about 7 years. Given it's an innovative case, it took my quite some time to get it right, especially since this was the first time I had dealt with RGB and had (read: have) a couple of issue with some of the components.

This is mainly for gaming and, currently given the COVID-19 situation, for software engineering, with maybe some streaming in the future. The idea being, it's probably going to be another 7 years before I upgrade it again (well, maybe when the 3080 when it's released ;))

I've found that the case itself runs quite warm but overall not unusually high temperatures.

Due to shipping delays from China, still waiting on my CableMod cables for some nicer cable management before I get in there and cable-tie everything up.

Couple of issues I've run in to: - There's not a lot of room in the case for a large graphics card like the 2080 Ti so it's pretty much resting on the riser cable. - Aorus RTX 2080 Ti - one of the VGA power ports on the card is faulty so I need to send it back and get a new one... - MSI MEG X570 Unify - Having a very weird issue where, after intense extended CPU and GPU usage (folding@home / gaming) perhaps 5-15 minutes after the CPU fans drop to a static 20% and the LED panel reads as 00. It's solved by a restart. Updated the BIOS but cannot seem to solve it at the moment.

Log in to rate comments or to post a comment.

Comments

  • 2 months ago
  • 3 points

One of the most interesting cases I’ve seen in a long time.

  • 2 months ago
  • 1 point

This very unique

  • 2 months ago
  • 1 point

You will have to go through the manual and find out what the code means for 00. Does the system freeze or blue screen on you? I would also check your motherboards VRM temps when under heave load especially in a case like this that doesn't have appear to have the best airflow. Good luck

  • 2 months ago
  • 1 point

Some people with the same issues, try rolling your bios back to a prior version. Here is the Reddit thread I found. https://www.reddit.com/r/MSI_Gaming/comments/f7kknq/meg_x570_ace_debug_code_00/?utm_source=amp&utm_medium=&utm_content=post_body

  • 2 months ago
  • 1 point

Nice one. Had a gander through reddit myself with similar issues but first I've heard of a BIOS rollback. Makes sense! I'll give it a try and check-in in a week as it usually takes maybe 1-2 days of continuous running to happen.

  • 2 months ago
  • 1 point

I've seen a picture of this case. +1

  • 2 months ago
  • 1 point

That is one cool looking case! Nice build.

  • 2 months ago
  • 1 point

This was the other case I was debating between against Azza's Cube 802. Its so beautiful, but I was worried about space. Are you still glad you chose it despite your few issues? A showstopper for sure.