Description

https://www.userbenchmark.com/UserRun/12542376 -Took out the R7 1700 and replaced with a R5 1600 so i could pair the 1700 with a 1070 that out preform's the Sli setup that i finally am admitting to myself only looked cool. Since i only really have 3.5 gb of gpu memory i will never have above 1080p high settings on this computer so a R5 1600 fine and it really not bad for light work. Since my new rig out preforms it i will probably use it to store all my back up files once it has good drive support. Probably run all my side projects on it since it really only the VGA memory that was the bottle neck.
http://www.userbenchmark.com/UserRun/11118926 Got my Sli set up running hottt, but its doing really good "Performing way above expectations (100th percentile)" I WIN! Though i was worried cause i got the gaming x and the gaming x le so its the smaller version but it just has more gpu sag which was a easy fix. Have the r7 1700 doing 3.8, but it pulls way more power then the 3.7 and you can just hear the psu fan kick on more often and longer when in idle so for my sanity i will probably stay at 3.7. Got Flare X 2400 to 2800 but i want to tweek it more with the dram calculator since i did the oc manually with no voltage increase and really only put me to 16-15-15-39 by just retesting.
-9/12/18 got a defected motherboard, or unfinished board. The ram slots had metal pieces in them? So i sent it back and got a temp board while waited and eventually built a entirely new computer with the parts for this board. So instead of ryzen 5 that i already used i got a ryzen 7 when i got a new board 6 months later.... I then had to wait 6 more months to afford ram for $230 dollars at the time, so i was switching them between this and the ryzen 5 machine. But before that i found out that my evga 970 will not sli with a msi or anyother 970 so i had to buy another msi 970; looks cooler too. My power supply also had its fan die from sitting for too long? Replaced the G2 850 with a G3 750 i was not waiting on another RMV. So after i got the ram and psu it was pretty much all good from there. I did how ever have to get slim fans for the front of the case since the bigger once vibrated against the hard drive mounts.
-original post: Was built to make use of the 970's i keep buying used, Since they preform well and relatively inexpensive during the mining crisis. The FX-8370 was a bottleneck on them i believe, so i decided to test that theory and 3D mark gave me dramatically higher score with ryzen 5. I also wanted to try out the M.2 since i only used ssd in my last build. I upgraded my mid-tower s340 to the silent style h440 that has better water cooling upgrade path and is quieter. With ram and psu's now so expensive i got a slower 2400 and what i thought would be a good psu for SLI overclocking.

Part Reviews

CPU

i don't need this many cores but one day

CPU Cooler

It's red and and a 212 evo, but the AMD 4 bracket kinda sucks

Motherboard

Broken second dimm channel so it is really slow for ram speed, waiting for itx to switch out till i can send back for replacement

Storage

I got this because it was red.

Video Card

msi keep making good looking gpu's

Case

I loved my last NZXT case because it was cheap like really cheap but had all new features that my normal cheap cases previously never had like dust filters, zip tie holders, decent fan placement, this cool psu cover, and a window that just looked cool. Well its not a 120 dollar case but if you see it for 90 or less its defiantly a nice upgrade from the s340 with sound damping and top radiator support. Nothing really different from most other case brand than the wrapped steal look.

Comments

  • 21 months ago
  • 2 points

It's funny, also coming from an FX-8000 series processor, I am currently also running an R5 1600, Hyper 212 Evo, ASRock - Fatal1ty X370 Gaming K4, a non popular branded M.2 SSD and mismatching GTX 970's in SLI.

Never thought I'd see anyone else with such a similar config, I hope it's treating you as well as it is treating me, sorry about the dimm channel. +1

  • 21 months ago
  • 1 point

Returned it for a replacement, so i hope i have luck with that. The SLI would only run hybrid mode without detecting the Bridge. Tried every config i could think of and no luck. The samsung M.2 is in some type of ram or disk caching mode that is not RAPID but is messing with it possibly; Still using the 970's in SLI is better then getting a 1050/1060 and a 1070 is not worth the price tag. So when i get the board back it will be fun to try and sort that out.

  • 20 months ago
  • 1 point

How are You liking the xpg m.2 ? there is not a lot of feedback out there and was seriously looking at using one in my build

  • 19 months ago
  • 1 point

Works but not a huge noticeable difference from ssd, just snappier and big files are some what faster.

[comment deleted by staff]
  • 21 months ago
  • 1 point

Yea i just stuck the gpu's in before taking the pic and I though i would install windows first. I did not know if i should use the special double bridge that came with my board or the single bridge. It actually didn't matter because it will not detect the bridge. Tried pushing it in harder, different tabs, different bridges, and only got hybrid mode to work.