add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube

Help! Z390 won`t boot after bios settings!

marcosebba

10 months ago

Hey guys,

I built a new pc today, managed to turn it up using the front panel swith, donwloaded drivers and everything was normal until I decided to go to bios again to set up a couple more stuff ( Turned on password power on, Mouse double click power on and 4 seconds holding the power button to shut it down) and then saved and exit. It turned off, but I cant power up again. I tried absolutely everything, reattached all the cables, repasted de cooler and re set every component, but not one light came up during the process. I have tested my psu with the paper clip, worked fine. But still coudn't make it turn on again.

Here are the specs:

Gigabyte z390 UD I5 9600k Evga rtx 2070 G skill rgb 2x8 ddr4 3000 oc Psu corsair cx650m Case nzxt h500 1 tb ssd samsung evo 860 Noctua nh-15d

What I did: -Reattached all cables 3 times -Checked pins if were damaged(were not) -re set ram and cooler -rechecked the power switch - tried reset by cmus by shorting with a screwdriver - removed the battery for 3 minutos to force reset cmus -removed the rtx 2070 and started testing without it -searched for damage on the mobo, did not find

What I noticed: -After the bios save, my mouse rbg kept turned on after shutting the pc down, but I coudn`t turn the pc on - My motherboard uses a 24 pin for powering it and a 8pin+4pin for the cpu, I'm only using 8pin, becsuse my psu does not have one more 4pin available, but it worked perfectly on the first boot. -No lights were on during all tries

-Before entering the bios I had a blue screen witha boot error of some sort, but I can`t recall it.

Please, help me... I just spent everything I had to build this one...

Comments

  • 10 months ago
  • 2 points

Have you tried clearing CMOS on your board? Your manual should show you how.

  • 10 months ago
  • 3 points

I tried both by removing the battery 5 minutes and by using the cmos jumper, neither worked...

Thanks for anwsering!

  • 10 months ago
  • 2 points

Do you get any beep codes when the system has all of its RAM taken out?

  • 10 months ago
  • 2 points

Haven`t tried this one out! Let me check.

Thanks for anwsering

  • 10 months ago
  • 1 point

Are any of the motherboard lights working at all?

Try unplugging the power cable from the PSU and leaving it unattached for 10 minutes, replug it in and turn on.

Triple check the motherboard jumpers for the case, just in case for whatever reason the front case button jumper came unseated.

The next step would be trying a new power supply. If you try a new PSU and it's still busted, then you've probably got a bricked motherboard and need to RMA it.

  • 10 months ago
  • 2 points

-When I first turned on they worked perfectly! Now I cant turn a single one on... -I tried unplugging for a day pretty much, still didnt work. -I tried to reset by unpluging all cables of and removing the batery for 5 minutes, and by shorting cmos with a screwdriver ( with the power cord unplug), none worked... -I don`t have any another psu to try... But I did try the clipper test with the 24 pins 12v cord and it worked, the fans turned on...

Are there more the one jumper on the mobo? or just the battery and cmos?

Thanks for anwsering!

[comment deleted]

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube