add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube

Is my overclock unstable?

ItJustWorks

8 months ago

I recently overclocked my GPU for the first time (Asus RoG Strix 1070 OC version), and it's been going well in all of my games except for Fortnite. In Fortnite the game occasionally crashes on me, and I kinda don't want to jump to conclusions because it runs perfectly fine in literally any other game I play.

Using MSI Afterburner: Core voltage +40, Power limit 111, Core clock +80 (2101mhz), Memory clock, +300 (4303mhz)

If you wonder why my core voltage isn't at max, I was told differently about how maxing out the voltage can shorten the life of a graphics card (more than an overclock already could)

Comments

  • 8 months ago
  • 2 points

I wouldn't even touch the voltages of the GPU. Raising the core and ram clock only should be enough.

Some games doesn't like an overclock, regardless if it applies to the CPU and (or) GPU.

If you run the game on the default manufacturer clocks of that GPU and Fortnite doesn't crash on you, most probably the GPU OC is the culprit.

  • 8 months ago
  • 1 point

It was running fine with no problems on stock.

And since I'm still a newbie with PCs I'm going to ask this; doesn't raising the core voltage help the stability?

  • 8 months ago
  • 1 point

And since I'm still a newbie with PCs I'm going to ask this; doesn't raising the core voltage help the stability?

If it works yes, but sometimes it makes the build unstable.

It was running fine with no problems on stock

You could just raise the frequencies of the GPU without touching the voltages until you get stable overclock.

Then try Fortnite again.

  • 7 months ago
  • 1 point

I tried downing my memory clock to +150 and the core clock to +55 , it doesn't crash, but I'm thinking there are split second artifacts, but they're kinda hard for me to notice. I feel like ignoring the problems in Fortnite since it isn't a game I really care about and be glad that there are no problems in games that are more demanding, or I could downclock it more.

  • 7 months ago
  • 1 point

...and be glad that there are no problems in games that are more demanding, or I could down clock it more.

Fair enough. lol

  • 7 months ago
  • 2 points

Now I'm just going to assume it's just Fortnite disliking my GPU all of a sudden since even with the defaults it had the slight artifacting.

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube