add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube

aux mic not working

lifesmystery

3 months ago

So I have a pair of apple earphones as well as some lapel mic that i found, and neither of them work when plugged into the line in/mic in ports on my motherboard. It's a strix b450-f board, and the chipset drivers are up to date if that matters

Comments

[comment deleted]
  • 3 months ago
  • 1 point

Still didn't work

[comment deleted]
  • 3 months ago
  • 1 point

They work on other devices, still not on my pc

[comment deleted]
  • 3 months ago
  • 1 point

yep

  • 3 months ago
  • 1 point

Just noticed that the apple ones are picking up sound, but only when I drop them on my desk, not when i blow or tap or talk to any part of them. All the levels are high

[comment deleted]
  • 3 months ago
  • 1 point

Wouldn't the front panel work though?

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube