add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube

3900x temps?

Lee35
  • 2 months ago

im running a 3900x with a corsair 150i AIO, my temps are all over the place

when i watch in afterburner it hovers between 48-52 and 4275Hz doing nothing and running cinebench 20 it gets to 81 degrees and only running at 4000hz. ? i have noticed the vcore is at 1.45 or so volts which i think is high but i don't know enough about?

any help appreciated.

Comments

  • 2 months ago
  • 1 point

just run COD MW and it shoots to high 70s on startup and then during game play it is 60 degrees running at about 4300 25%

running 3440x1440 widescreen 120hz

  • 2 months ago
  • 1 point

could the cooler be installed wrong?

  • 2 months ago
  • 1 point

checked cooler, installed ok, i noticed that for some reason the pump was set to silent so wouldn't be running very fast. tweeked fans and set pump speeds back to correct setting, getting 34 degrees when idle on desktop, 54 playing cod for 30min @4300. cinebench 20 score is 7095 and it runs at 71 degrees maximum. i think this seems normal so im happy. would like confirmation of one of the computer wizzards tho :-)

  • 2 months ago
  • 1 point

That seems to be OK.

If the CPU does run at 1.45V stock (so without overclocking), you could even try to lower the voltage to 1.40 manually and repeat the above testings.

  • 2 months ago
  • 1 point

i tried lowering the offset by -0.05 and 0.1, temperature came down a little but the performance dropped quite a bit. cinebench 20 went from 71 degrees to 68-69 but dropped about 250 marks. think I have got it as good as I can. playing cod MW its havering at 56 degrees and cpu speed is between 4200 and 4425. looked on you tube at other 3900x and they were 80 - 90 degrees so to be at 71 I am happy. still new to this but getting somewhere lol.

  • 2 months ago
  • 1 point

Do you have only lowered the offset?

What scores do you get if you lower the Vcore to 1.4 as well.

And does that affect the temps at all?

  • 2 months ago
  • 1 point

score drops to 6670, runs C20 and temp reaches 68. cores drop to 3850 -3900 ish when running, at stock voltages they run 4050 -4100 ish. so my understanding is that at 100 demand 71 degrees is ok as thermal throttling is set at 95.

  • 2 months ago
  • 1 point

If you get higher or even the same temps vs lowering the offset only, then just use the offset instead as the performance seems to be greater.

Also you can try 1.4 Volts without offset and see if you get a similar performance as with offset only, but with lower temps at load.

  • 2 months ago
  • 1 point

Update for anyone interested. Idle temp now 33 degrees and 64 running cinebench 20 with a score of 7269. All cores running at 4150.

  • 2 months ago
  • 1 point

Wonderful!

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube